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Workshop Programme 

Norcroft Auditorium, Conference Centre, University of Bradford 
 
9:00  Registration and Coffee 
 
10:00  Welcome  
 
10:15  Challenges Teaching Chemistry for Natural Sciences and Biology 

Programmes  
Nicholas Chatterton, Open University 

 
10:30  Chemistry Teaching Barriers for Biomedical Science Programmes  

Anne Graham, University of Bradford 
 
10:50  Group Discussion: Identifying and Overcoming Barriers  

Chair: Gisela Helfer 
 
11:20  Summary 
 
11:30 Coffee Break 
 
11:50  Barrier-crossing with technology  

Clare Towse and John Fairhall, University of Bradford 
 
12:10  How to tackle the math problem?  

Pam Dunn, Harrogate and District NHS Foundation Trust 
 
12:30 Lunch 
 
13:30 – 15:45  Afternoon Group Sessions  
 

If they can see it, we can teach it  
Clare Towse, JB Priestley Building, room 01.53 

 Using open source software to create Augmented Reality materials 

Pedagogy Alchemy  
Philip Drake, Norcroft Auditorium 

 How the teaching pedagogy of a chemist teaching chemistry differs from 

approaches taken on biomedical and bioscience programmes 

The Art of The Possible  
John Fairhall, Student Central Building, room SC0.51 

 Explore the use of high-end Virtual Reality technologies to teach chemistry 
 
Return to Norcroft Auditorium 
 
15:45  Group Discussion: Overcoming Barriers: What next?  

Chair: Clare Towse 
 
16:00  Close 
  



 

Afternoon Sessions 
 
Three sessions will run in parallel during the afternoon from 1.30 pm until 3.45 
pm. Two of the sessions will share technological approaches used or being 
trialled at Bradford, i.e. augmented, virtual and mixed realities, to improve cross-
disciplinary teaching of chemistry and biology. In these sessions, you will be 
shown how using AR and VR can convey chemistry in a more accessible way and 
will be given an opportunity to create your own material. The third session will be 
led by a synthetic chemist who will discuss and demonstrate the differences in 
how chemists might tackle teaching tricky chemistry topics compared with 
approaches used by biologists or biomedical scientists. 
 
 

Session Location 1:30 – 2:10 2:15 – 2:55 3:00 – 3:40 

 
If they can see it, we can teach 
it 
 

JBPL 
01.53 

 
Group A 

 
Group B 

 
Group C 

 
Pedagogy Alchemy 
 

Norcroft 
Auditorium 

 
Group B 

 
Group C 

 
Group A 

 
The Art of the Possible 
 

 
SC0.51 

 
Group C 

 
Group A 

 
Group B 

 
 
Attendees will be assigned to one of three groups to ensure everyone gets to 
experience each of these sessions. Group information can be found on a separate 
sheet within your workshop pack.  
 
 

Room Locations 
A map is provided in your workshop packs with the buildings labelled. However, 
within each group there will be a member of University of Bradford staff who will 
escort you to the correct rooms.  
 
Rooms being used for the afternoon sessions are:  
 
- Norcroft Auditorium, located in the Conference Centre Building 

- SC0.51, located in the Student Central Building 

- JBPL 01.53, located in the J B Priestley Building (Library) 

 
  



Pedagogy Alchemy              
 
Philip Drake               Location: Norcroft 
Auditorium 
 
 
A chemist’s perspective on biomolecules and an examination of differences 
between the teaching pedagogy of a chemist teaching chemistry and that of non-
chemists.  
 
One of the repeated concerns of students studying biomedical sciences, biology, 
and related subjects, is the need to ‘remember’ the many different organic 
structures of biomolecules. If biomolecules are the interface between chemistry 
and biology, it is perhaps interesting to think about the routes that a chemist and a 
biologist would take to get to that meeting point. 
 
A biological perspective will, by necessity, consider a ‘macro’ view of any given 
biochemical process, whereas an organic chemist would always describe an 
event in terms of the interactions between specific functional groups on specific 
molecules. This different way of looking at the world has led to different 
approaches to teaching the underlying chemistry associated with biomolecules. 
 
In chemistry, we too have complaints from students about the number of different 
chemical structures they are ‘expected’ to know. Our approach to tackling this 
issue is to get students in the first year to learn the ‘language’ of organic chemistry 
– to recognise and understand the chemistry of specific functional groups, and 
thus be in a position to predict the reactivity of molecules unfamiliar to them. In 
this session we will explore this approach and discuss whether it is appropriate or 
desirable in a more biology focussed course to spend the time learning the 
alphabet so as to avoid having to memorise the words. 
 
 
 



The Art of The Possible                   
 
John Fairhall            Location: Student Central SC0.51 
 
A hands-on interactive session where delegates will have the opportunity to try out 
high-end extended reality technologies, discover how they can be applied in relation 
to teaching and research in the subject of chemistry, as well as discuss possibilities 
with a technology specialist. 
 
In this session you will: 
1. Use NanoSimbox with a HTC Vive to tie a knot in a small protein in Virtual Reality: 

 
 

2. Use Holocule on a Microsoft Hololens to walk around a virus particle in Mixed 

Reality: 

 

By the end of this session, delegates will have a better understanding of: 

 how extended reality technologies (XR) are being applied in Chemistry 

teaching and research; 

 the differences between the technologies and the pros and cons of each; 

 what’s needed to implement the technologies within an institution. 



If they can see it, we can teach it             
 
Clare Towse              Location: JBPL 01.53 PC 
Cluster 
 
 
This session is a hands-on tutorial to create AR content using open source software 
and 3D models to highlight the chemistry within biomolecules to help students 
overcome the challenge of linking chemistry to biomolecular structure and function. 
 
By the end of this session, delegates will: 
1) have learnt to access experimental structural data via a visualisation software 

package 

2) manipulated biomolecule structures to highlight key features 

3) created 3D model files and image files to generate augmented reality material 

4) have learnt to use a specialist online site to convert augmented reality into 

embeddable website content (e.g. using canvas) and to create virtual reality 

models 

 
Computer Login 
Username: pcuser18 
Password: Apple123 
 
Instructions for creating an Augmented Reality Model 
 
These instructions can also be found on:  
https://v3.pebblepad.co.uk/spa/#/public/8t8rpy6pw3ndrz4q5s59wm4x3h 
 

Producing Augmented Reality (AR) Scannable Images 

Images can be created that when scanned with a phone 
produces a 3D model as if it were in the room. These 
images can be presented on handouts or scanned from PC 
and projector screens (depending on screen quality). 

Demonstration: 

1. Search for 'augment' on the Google Play or Apple Store 
apps on your phone. Download and install the free app. 

2. Using the app, scan the image shown to the right (a 
model of the enzyme DNA polymerase replicating DNA).  

This is referred to as a tracker image and is linked to a 
specific AR model. 

https://v3.pebblepad.co.uk/spa/#/public/8t8rpy6pw3ndrz4q5s59wm4x3h


Next, we will take you through how to create your own 3D models using a piece of 
free software called UCSF Chimera. We will then show you how this can be turned 
into an AR model using the free AUGMENT and SketchFab websites. 

Installing Chimera 

The software you need today is already installed, go to the start menu and search for 
UCSF Chimera.  

If you wish to try out this tutorial at home: 

1. Download UCSF Chimera (free software). 

Go to  https://www.cgl.ucsf.edu/chimera/download.html and download 
the Windows 64-bit .exe file (or Mac or Linux packages, depending on 
your system).  

2. Once installed, open UCSF Chimera via the Start Menu or Desktop 
Icon 

 

Creating a 3D model in UCSF Chimera 

1. Go to the File menu --> Fetch by ID... 

A popup window will appear named "Fetch Structure by ID". 

2. Type 1ubq in the popup window next to PDB and click on the 
Fetch button. 

PDB stands for Protein Data Bank and houses all experimentally 
determined protein and other biomolecular structures. The 1ubq 
code will fetch a 3D structure of the ubiquitin protein, an important 
signalling protein in our bodies, solved in 1987. 

An image will appear in the main Chimera window. 

3. Go to Presets menu --> Publication 1. This will make the background white. 

4. Go to the Select menu --> Structure --> secondary structure --> strand. 

5. Then go to the Actions menu --> Ribbons --> Hide. Part of the structure should 
now disappear. 

6. Go to the Select menu --> Structure --> backbone --> full and then Actions --> 
Atoms/Bonds --> show  

The missing part of the structure will now reappear but showing the atoms. 

 

https://www.cgl.ucsf.edu/chimera/download.html


7. We can also colour the atoms by their elements.  

Go to the Actions menu  Color  by element. Oxygen atoms are red; nitrogen 
atoms are blue; hydrogen atoms are white and carbon atoms are grey. You will 
notice there is a distinct lack of hydrogen atoms! 

Some experimental structures do not have hydrogen atoms defined as the possibility 
to determine the hydrogen atom locations is dependent on the resolution of the data 
used. 

8. To calculate where the hydrogens should be, go to the Tools menu --> Structure 
Editing --> AddH. A pop-up window will appear, simply hit ok. Lots of white 
hydrogen atoms on the highlighted beta strands should now appear. 

9. Now let's look at the hydrogen bonding patterns between the beta strands. Go to 
the Select menu --> Structure --> secondary structure --> strand. Then, go to the 
Tools menu --> Structure Analysis --> FindHbond. Another pop-up window will 
appear; make sure the options selected are as shown in the image below. Then click 
OK to see all the hydrogen bonds within the beta strands appear in the purple (or 
other colour) selected. 

 

For more information and further tutorials on manipulating structures in Chimera, 
please go to https://www.cgl.ucsf.edu/chimera/tutorials.html. 
 

Turning your Chimera model into AR 

1. To create an AR model you will need to save both the model and an image. 

To save a 3D model: Go to the File menu --> Export Scene... --> give the file a 
name and save the file as a COLLADA (.dae) file type. 

To save an image: Go to the File menu --> Save image... --> give the file a name 
and save the file as a PNG (.png) file type. 

https://www.cgl.ucsf.edu/chimera/tutorials.html


2. Go to the AUGMENT website (https://manager.augment.com/en) and create a 
free account. 

3. Upload the 3D COLLADA file under the 
"MY MODELS" section as a new model 
using the Add model button on the 
website. Add some details about what the 
model is when prompted and then once 
uploaded, you will need to click a "Confirm 
Unit" button that appears for the model 
entry. 

4. Tracker images are the pictures scanned 
by the AUGMENT app to access the AR 
model. 

To make a tracker image to access the AR 
model you have created, you need to have 
a unique image. (This part may need to be 
tried at home, time and image software 
constraints, but isn’t necessary to continue 
with the tutorial)  

Using a software application like Gimp or 
Adobe Illustrator, open the PNG image file 
of the protein you created and add some 
text, logos or extra details. Save your bedazzled protein image as another PNG file 
and upload to the AUGMENT website under the "MY TRACKERS" section as a new 
tracker image. 

 

Producing Augmented Reality for Online Teaching Material 

If you wish to limit or prohibit phone usage in your classes, another alternative is to 
produce augmented reality images that can be embedded into VLEs, such as 
Canvas, or into general websites. SketchFab is an excellent tool for creating 
embeddable AR models and already works well with Canvas. 

1. Go to the Sketchfab website: https://sketchfab.com/ 

2. Create a free account and login. You will asked to pick a profile (there is a 
‘Scientist’ option) and pick the Basic account type.  

3. Click the upload button in the top right-hand corner of the screen and select your 
COLLADA (.dae) file, as shown below.  

https://manager.augment.com/en
https://sketchfab.com/feed
https://sketchfab.com/


 

 

4. Another screen will appear where you can fill out the model name, a description 
(which helps people search for it), and select whether you want it to be a private 
model and what category you want it to be stored under (e.g. Science and 
Technology), as shown below. Then click Continue.  

 

5. The next screen will show your model in AR and you should be able to move it 
about the screen. On the left-hand side there is an option to allow your model to be 
downloaded by other people, select ‘Free’ and then hit the Publish button.  

6. Once published, you can now share your model. Underneath the model image are 
sharing and embed functions that allow you to share links or provides you with the 
code needed to embed your AR scene into a VLE, such as Canvas.  

With SketchFab this is all you need to do, as tracker images are not needed.  



Viewing your model in Virtual Reality 
 
If you wish, the model you have just made in Sketchfab can be shown as a virtual 
reality model in The Art of the Possible session today.  
 
 
Required Software and Resources Used in this Tutorial 
 
3D structural visualisation program, e.g. UCSF Chimera 
https://www.cgl.ucsf.edu/chimera/download.html 
 
Protein Data Bank (protein, peptide and nucleic acid structures + substrates) 
http://www.rcsb.org/ 
 
Augment application and user account 
https://www.augment.com/ 
 
Sketchfab (embedded AR and conversion to VR) 
https://sketchfab.com/ 
 

https://www.cgl.ucsf.edu/chimera/download.html
http://www.rcsb.org/
https://www.augment.com/
https://sketchfab.com/

